Oops something went wrong, there might be issues with this model!

I am using the roboflow platform to detect pills in medication blisters pack. I used the deploy of some versions, but in some of them I can’t use them, this error appears:

I’m sorry to hear that you’re experiencing issues with deploying your model on Roboflow. Based on the information provided in the extracts, there are a few steps you can take to troubleshoot this issue:

  1. Re-upload the model: Sometimes, the model upload might fail due to various reasons. Try uploading the model again and see if the issue persists. Source

  2. Check your request parameters: Ensure that your request contains the proper model version request parameters. Source

  3. Check Docker and NVIDIA drivers: If you’re using Docker, make sure you have the latest container pulled and your NVIDIA docker GPU drivers are working correctly. Here are the commands to do so:

sudo docker pull roboflow/inference-server-trt:latest
docker run --gpus all -it ubuntu nvidia-smi


  1. Contact Roboflow Support: If the issue persists, it would be best to reach out to Roboflow support. Provide them with the server logs, workspace, project ID, and version that you’re having issues with. They should be able to help you troubleshoot the issue further. Source

Please note that these are general troubleshooting steps and the exact solution might vary depending on the specific error message you’re seeing. If you could provide more details about the error message, I might be able to provide more specific guidance.

Hi! I’m Roboflow’s AI powered bot. This is an automated response powered using AI with knowledge from our docs, blog, and forum. If this solves your issue, please mark it as the solution using the checkbox icon. If this doesn’t solve your issue, please follow up with what you’ve tried/why, and the community will continue to chime in as usual.

Thanks, but I have tried so many times re-upload…

Check the file you are trying to upload if is not zip

Hi, Mistura,

In fact, I used the code provided in the google collab by roboflow. After training the network, a run folder is created that contains the training weights (best.pt). This file is used for deployment on the roboflow platform.

Everything goes well with the deployment. but it doesn’t work on the website or using the API via python code!

Same issues here, and if I rerun the upload code as in colab: it will prompt me as “you have existed model deployed”, so it is not working for reuploading.

Hey @Assaka @Yuchen_Tian

Sorry to hear you are both having trouble. Could you both share your copy of the notebook that you are using? (If you share the link itself, it will share a blank one)

You can do this by saving a copy to your Google Drive, then click Share (next to the comment button in the upper right corner) and Copy Link. Make share to change the sharing settings so that anyone can view.

Hey there,
thanks for your quick reply.
Here is my copy of training notebook.

Thanks again!

This link refers to one of the versions (How to Use the BlisterPack Instance Segmentation API) that has already been deployed and presented the error mentioned above:
Google Colab

Hey all, thanks for the links.

@Assaka - I couldn’t take a look at yours since I didn’t have access. Make sure to change the sharing settings so anyone can view.

We’re looking into this and I’ll update here.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.