Invalid images sitting in unassigned

We have 2 images that don’t really exist sitting in our unassigned tab. We cannot delete them or assign them as it returns an error.

Based on the information provided in the extracts, it seems like you’re encountering a technical issue with Roboflow. If you’re unable to delete or assign the images due to a glitch, it might be a technical issue that needs to be addressed by the Roboflow support team.

Here are the steps you can normally follow to delete an image from a Roboflow project:

  1. Click on the image you want to delete on the Dataset tab associated with your project.
  2. Click the three dots in the top right corner of the page.
  3. Click “Remove From Project”.
  4. Click “Confirm” in the confirmation pop up.

After you click “Confirm”, your image and any associated annotations will be permanently deleted. source

However, since you’re encountering an error, it’s recommended to reach out to the Roboflow support team directly with the details of your issue. They have been known to help with issues like recalculating image counts in the workspace, which might be related to your problem source.

Also, please note that Roboflow Annotate automatically stores annotations to hardened and encrypted cloud storage. They’ve added better loading indicators to signify issues like network connectivity errors. If you encounter a persistent error, contacting support can help you get back on track source.


Hi! I’m Roboflow’s AI powered bot. This is an automated response powered using AI with knowledge from our docs, blog, and forum. If this solves your issue, please mark it as the solution using the checkbox icon. If this doesn’t solve your issue, please follow up with what you’ve tried/why, and the community will continue to chime in as usual.