I cant pass to the next image when labeling

Hi everyone, when i try to change to the next image when labeling, there is a problem, the image doesnt change, and that little arrow in the image stay like if it where loading, and then nothing happens :C i tried with differet browser, edge, mozzila and chrome, and i have the same problem all the time, pls someone help me :frowning:

Hi @Fabian_Hernandez

Can you open your browser’s DevTools (press F12) and see if there are any error messages that show in the console?

hi, i have this errors:

Do you know maybe how to resolve them?

Hi @Fabian_Hernandez

I was unable to replicate your issue. Can you try the following troubleshooting steps to see if the issues persist?

Hello @leo
I am coming here to confirm about this issue.
Uploaded 5 images
tried with 2 browsers (Chrome and Safari)
tried with WIFI and mobile data
But the issue is still there. ( it will ask for saving even though I have no idea what to save on that page)
I will try on other devices soon, but I want at least to notify you of an issue.
update: clearing caches, and different devices can not solve this problem

Not sure where the image is stored and how it is processed.
It seems to be the image. try diff format. current support for the image is depracated

Hi @tkaewplik

Could you share your project’s Universe link (if public) or your project’s workspace and project ID (if not) so we can take a look?

Here is the universe link.

I checked more about this and discovered that it is only the problem on “Upload” page and If I want to add annotation without uploading. if I upload them first and then start labeling, I can switch between dataset images without this issue. hope this helps!

Hi @tkaewplik

I appreciate the extra details. Thank you!

To clarify, you experience this issue only when annotating images that have already been uploaded?