Unable to Move to the Next Image While Labeling

After creating a project for segmentation labeling, I added a few images.
I labeled them as shown in the picture below and tried to move to the next image by pressing the right arrow key. However, as shown in the second picture, it keeps loading and doesn’t move to the next image.
Could you help me identify the cause of this issue?

화면 캡처 2023-12-18 125225

Based on the information provided in the extracts, it seems like you’re experiencing a common issue where the interface doesn’t proceed to the next image after labeling. This issue has been reported by several users on the Roboflow forum.

Here are a few troubleshooting steps you can try:

  1. Check for error messages: Open your browser’s DevTools (press F12) and see if there are any error messages that show in the console. This could provide clues about what’s causing the issue.

  2. Clear cookies and cache: Sometimes, browser data can cause issues with web applications. Try clearing your browser’s cookies and cache. Here’s a guide on how to do it: Clear cookies and cache

  3. Try a different browser or device: The issue could be specific to the browser or device you’re using. Try accessing Roboflow on a different browser or device to see if the issue persists.

  4. Check your network: Sometimes, network issues can cause problems with loading content. Try accessing Roboflow on a different network to see if the issue persists.

If none of these steps resolve the issue, I recommend reaching out to Roboflow’s support team for further assistance. They may be able to provide more specific troubleshooting steps based on the details of your issue.

Sources: Forum Post: I cant pass to the next imagen when labeling, Forum Post: Can&x27;t move to next image after annotation, spinning icon never stops

Hi! I’m Roboflow’s AI powered bot. This is an automated response powered using AI with knowledge from our docs, blog, and forum. If this solves your issue, please mark it as the solution using the checkbox icon. If this doesn’t solve your issue, please follow up with what you’ve tried/why, and the community will continue to chime in as usual.

I found the same issue several days ago and tried clearing cookies, using different browsers,OS,PC, and changing 3 different networks, but could not solve it.

after checking error messages, is it possible that the bug is in the website code?
I am trying to reach the support team but isn’t it here?

if anyone has a workaround for this, I would be grateful if you can share it.

When I press F12 to check, the following error is output.

Failed to load resource: the server responded with a status of 429 ()

It doesn’t work on Google Chrome, Bing, and Android mobile, and the same problem happens on other computers.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.