Downloaded dataset only include README.dataset.txt and README.roboflow.txt

Hey Roboflow Coomunity!

I have created a new workspace, annotated my dataset and generated a new version. However, when I try to export and download the version, there are only 2 .txt files included: README.dataset.txt and README.roboflow.txt.
The annotated test/train/valid folders and the data.yaml files are all missing.

You can try to download the newly generated zip file through the URL here: https://app.roboflow.com/ds/ZmiAMvOwTf?key=wqjVL2rxBK

Screenshot of zip content:

Am I exporting the dataset wrongly?
Any help would be appreciated.

Can you try generating a new dataset version now? We just pushed a bug fix.

It should work now with a newly generated version. If the issue still persists, let me know so we can take another look.

I have same problem.

@Mehmet_SEVI - Can you try generating a new dataset version now? We pushed a bug fix yesterday.

It should work now with a newly generated version. If the issue still persists, let me know so we can take another look.

1 Like

@Mohamed
I just found the same problem today. Could you please look into this bug ? Thank you

This bug itself was fixed last week.

If you delete the versions that were affected and regenerate the dataset, the export should include everything.

I did also see your other report: "Generate New Version" Problem in Instance segmentation project - #2 by Mohamed

I’m looking into that one.

thank you so much :pray:

1 Like

I am sorry but I think I am suffering this bug now. It tells me ‘this version is empty’ but I can see there are more than 1000 pictures in the previous page.

@Wenrui_Fan No need for an apology, my apologies to you for the issue.

We also just pushed a fix for this bug a few minutes ago. You can delete the affected versions and generate a new one, and the images should appear alongside annotations. Additionally, export and Roboflow Train should work on newly generated versions, too.

Thank for the fixing. It works this time.

Mohamed Traore via Roboflow <notifications@roboflow1.discoursemail.com>于2022年8月16日 周二21:35写道:

1 Like

I am also facing this Bug, tried deleting the dataset and generating a new one, tried deleting the whole project and starting a new but nothing changed. After so many tries i still get the same issue. Images are there in the dataset but after downloading the folder is empty.

I have the same issue and asked them looks like any images with annotation…
it just does not working. This is not a bug… it just doesn’t work.