Training directory empty

I have an object detection project , since 2 days all generated images have only unannotated ( Background images ) . All annotated images are not visible in training folder . Only validation and Testing are visible.
I have tried with multiple projects ,but the same issue

On export this folder is either empty or has only images with out bounding boc in the train folder.

1 Like

I think that I have the same issue. In the dataset section I can see all the images (1080, all of them annotated) but when generate a new version, there are no photos and if I download the ZIP file, there are not the images and labels folders. In the last week I have annotated 7000 objects and I cannot use it now :frowning:

Can anyone help us, please?
Thanks!

1 Like

I have the same problem.

Someone from Roboflow’s dev team, please help. My major project presentation is in a couple of days and I will be in big trouble if I’m unable to export the dataset which I’ve spent many days labelling. :pleading_face:

Hey all. I’m happy to look into this. Could you share your project with support and send me the link?

I granted access, here’s the link: Sign in to Roboflow

Please look into it.

Thanks. I can’t reproduce the issue on my own account, but I can on yours.

Looking through the logs now; I’ll post an update once the issue is found & fixed.

Same here after generating a new version we are not able to see the training images in the training set
I have also granted access permission to help@roboflow.com(roboflow support).
The workspace name is MAJORPROJECT and the project we created is Obstacle Detection
My Major project presentation is in a couple of days and I will be in big trouble if I’m unable to export the dataset.

can anyone help us
Thank you!!

1 Like

Thanks, I’m seeing OpenCV errors on generating these dataset versions in our logs.

I haven’t figured out what’s different about them or why it’s erroring yet but will update as I have more info & get it fixed.

1 Like

Just providing an update: I can’t reproduce this issue in our staging environment yet (or on my own account with the exact same settings & images), still not sure what the underlying problem is.

I was able to reproduce the issue on staging! Looks like it is isolated to versions where Bounding Box Only augmentations are being applied. Working on a fix.

Confirming that the issue with Bounding Box Only augmentations is resolved. Re-generating a new dataset version will work. I have done this for the two who shared their projects with support in this thread. Thanks for the help pinning down the issue.

Amazing! Can confirm that it’s working.

Thanks a lot for the quick fix and for keeping us updated throughout the process. :blush:

You are a lifesaver!

1 Like

Thanks a lot for resolving the issue, it was of great help to us.

Hi Brad, I also have granted access to Roboflow Support. The project name is LP_OCR_v3.
Thanks for your help!

I have same problem with the project:https://app.roboflow.com/experiment-iojmu/yt_new/overview.The granted access is on. I will be very appreciated if you can help us solve it.
And if it’s possible i want to learn the reason why this issue happened, just in case this issue happens again so i can fix it myself. Thanks a lot.

Hello Brad!
I have a similar issue where the downloaded zip file is empty. Really need your help :pray:t5:

I have granted access to Roboflow support. Please help. The Workspace name is Kodifly

Hi Brad,

I also have a similar issue showing that “this version is empty”. The workspace name is buildsys2022 and the dataset name is thermal-leackage-detection. Really need your help :smiling_face_with_tear: Thank you in advance!

1 Like

THanks , all is working fine now

1 Like

Hello, anyone can help us, please? Although only to recover the annotations. Me too have major project presentation in some days and I can’t annotate another time all the images because i havent enough time.

Thanks!