Track & Count Objects using YOLOv8 ByteTrack & Supervision

I’ve followed the instructions in the video below but I can’t get the output video as of 15:23, it’s just as in the image below and no more, could anyone guide me to get the output please? Thank you so much in advance!

Hi @Nhân_Dương_Sĩ

Have you tried viewing the accompanying Colab notebook for this video?

Oh my God! Thank you so much for your reply but can you see a strange thing here? The image in my topic is exactly what I captured from the Colab notebook attached in the description of the video, and that notebook is a bit different from what you attached in your reply, especially at the end of the notebooks as the image below shows

And I think this difference might be the key here. Sincerely thank you for your notebook link anyway.

Hi @Nhân_Dương_Sĩ

I’m very glad your issue got solved! The notebook was updated after the video got published, so that might be the fix you needed to get that working.

Hi @stellasphere I want to apply the code to my own model so I uploaded my weights zip folder as the video shows, but I wonder what happened here. Could you help me, please? Thank you very much!

I’ve already figured out how to get it done, so you don’t need to spend your time on me here!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.