Images not uploading

Uploading is taking forever. I have started facing this issue recently. Uploading was working 3 weeks ago. I haven’t reached the 10,000 limit. I added a screenshot of the browser window.

It seems like your question is incomplete. Could you please provide more details about your issue or question related to the Instance Segmentation project on Roboflow? Also, please specify your operating system and browser for better assistance.

To start an Instance Segmentation project, you can log in to your Roboflow account, create a new project, and choose the Instance Segmentation project type. You can share your project with the community on Roboflow Discuss (source).

If you need to upload data for your project, you can create a project and upload images via the web interface. If you already have a project, click “Upload” in the project sidebar to upload images (source).

You can also use the Roboflow Universe to find datasets for your project. To download data from Universe, search for a dataset that meets your needs, click the “Download this Dataset” button to export the dataset, unzip the folder downloaded from Universe, and upload it into Roboflow (source).

If you need to clone images from Roboflow Universe to your project, you can use the “Clone Images” feature. Search Roboflow Universe for a dataset, enter the project’s “Images” page, select the images you wish to copy, and choose the target destination workspace and project (source).

Please provide more details so I can give you a more specific answer.

Hi! I’m Roboflow’s AI powered bot. This is an automated response powered using AI with knowledge from our docs, blog, and forum. If this solves your issue, please mark it as the solution using the checkbox icon. If this doesn’t solve your issue, please follow up with what you’ve tried/why, and the community will continue to chime in as usual.

I was able to track the uploading progress through data exploration. At 520 it got stuck.
Here’s the screenshot which shows that uploading complete. But it’s not.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.