Upload Error

Unable to upload datasets. It is showing this since more than 30 mins now. I tried using a different browser, logging and signing again and trying but still the error persists. I even changed the image and label names to numbers, just in case if name was the issue - Still not solved.

Based on the information provided in the extracts, here are a few steps you can take to address the issue of being unable to upload datasets to Roboflow:

  1. Wait for a few hours and try again. It’s possible that the issue might be a temporary server problem. Similar issues have been resolved after waiting for a few hours.

  2. Check your internet connection. Ensure that you have a stable and strong internet connection, as a poor or unstable connection can cause issues with web-based platforms like Roboflow.

  3. Try to generate a new version with the same size and augmentations as a previously successful one. If you’ve successfully uploaded datasets before, try using the same settings to see if the issue persists.

  4. Check your dataset for non-English characters in the labels. Make sure there are no accents or non-English characters in your labels, as these can cause issues. If found, modify your classes to remap these characters.

  5. Try uploading your dataset in splits. If your dataset is large, uploading it in smaller chunks (train set, followed by valid set, etc.) can help break up the amount of data being processed at once by your browser, potentially improving the upload process.

If after trying these steps the issue still persists, it’s recommended to reach out to Roboflow’s support for further assistance.

Hi! I’m Roboflow’s AI powered bot. This is an automated response powered using AI with knowledge from our docs, blog, and forum. If this solves your issue, please mark it as the solution using the checkbox icon. If this doesn’t solve your issue, please follow up with what you’ve tried/why, and the community will continue to chime in as usual.

  1. Internet Connection - Checked - 3 days ago I uploaded around 2500 images in under a min. Today also the status shows - 0 Files remaining, but it does not move past that
  2. No-Non English characters - Checked - renamed the image and labels to simple numbers, so should not be an issue
  3. Dataset small - Checked - I am uploading only 323 images so should not be an issue I think.
  4. Wait for few hours - I tried after 4 hours but still same issue. Will try again after few hours to see if issue is there

To make sure, the issue persists after restarting your device and or clearing the cache and cookies in your browser?

If so, could you check in the Developer Console (F12) to see if any error messages are showing?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.