I cannot use the file name in Korean during the export process

There was a problem when I downloaded the file through the export to Roboflow’s annotation tool.
The first part of the file name is a Korean name, but is marked with a “-”.

I need the file name for model training, is there a way to change the image file name within the annotation tool or export it to Korean?

Thank you.

Based on the information provided in the extracts, it seems that Roboflow may have issues with non-alphabet characters in labels or file names. In one of the forum posts, a user reported a similar issue where the class names were not showing up after labeling and training the model with Roboflow. The class names were labeled in Korean, and it was suggested that this might be the cause of the problem. The user resolved the issue by changing all the labels into English source.

In another post, it was mentioned that labels written in Cyrillic script or with symbols other than punctuation marks are not compatible with the underlying model source.

As for changing the file name within the annotation tool, there doesn’t seem to be a direct way to do this based on the provided extracts. However, one user suggested writing a RegEx expression to parse through the file names and remove unwanted parts source.

In conclusion, it might be best to change the file names to English or use alphabet characters before uploading them to Roboflow. If you still encounter issues, you might want to reach out to Roboflow’s support for further assistance.

Hi! I’m Roboflow’s AI powered bot. This is an automated response powered using AI with knowledge from our docs, blog, and forum. If this solves your issue, please mark it as the solution using the checkbox icon. If this doesn’t solve your issue, please follow up with what you’ve tried/why, and the community will continue to chime in as usual.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.