YOLOV4-tiny file not found. data.yaml missing


I’m new to roboflow and trying out some models and datasets on google colab.
I tried several datasets and keep getting the same error.

As specified in the tutorial I add the dataset by doing the following:

from roboflow import Roboflow
rf = Roboflow(api_key=“********”)
project = rf.workspace(“training-team”).project(“training-team1”)
dataset = project.version(4).download(“darknet”)

This gives me the output below:
loading Roboflow workspace…
loading Roboflow project…
Downloading Dataset Version Zip in Training-Team1-4 to darknet: 100% [57868454 / 57868454] bytes
Extracting Dataset Version Zip to Training-Team1-4 in darknet:: 100%|██████████| 1108/1108 [00:00<00:00, 1446.59it/s]

FileNotFoundError Traceback (most recent call last)
2 rf = Roboflow(api_key=“***************”)
3 project = rf.workspace(“training-team”).project(“training-team1”)
----> 4 dataset = project.version(4).download(“darknet”)

2 frames
/usr/local/lib/python3.8/dist-packages/roboflow/util/annotations.py in amend_data_yaml(path, callback)
7 def amend_data_yaml(path: str, callback: Callable[[dict], dict]):
----> 8 with open(path) as source:
9 content = yaml.safe_load(source)
10 content = callback(content)

FileNotFoundError: [Errno 2] No such file or directory: ‘Training-Team1-4/data.yaml’

The model and the datasets are all used from roboflow so none of these were made or altered by me.
I tried searching stackoverflow and google without any hits.

Thanks for your help!

Were you able to figure this out? I was having a similar problem so I tried altering the data.yaml to include a “path: ./content/drive/MyDrive/Your_YOLO_file”. It was able to train, but is having a hard time getting the val images.

This is my current output after training