Request for Assistance with YOLOv8 Model Training in JupyterLab

Dear RoboFlow Support Team,

I am currently working on training a YOLOv8 model in JupyterLab and have been following the steps provided in the RoboFlow notebook. However, I encountered an error during the process, as shown below:

To address this issue, I modified the “data” variable to include the file location path, which led to a different error:

Dataset ‘C:/Users/Lucas/JupyterLab/Job/Projeto 1/Código Caseiro/Cobra-4/data.yaml’ not found \u26a0\ufe0f, missing paths [‘C:\Users\Lucas\JupyterLab\Job\Projeto 1\Código Caseiro\datasets\Cobra-4\valid\images’]”

I initially downloaded the image files using the code supplied in the notebook. Additionally, I attempted to download the YOLOv8 image files directly from RoboFlow as a ZIP file, but this resulted in yet another error:

“AssertionError: Image Not Found C:\Users\Lucas\JupyterLab\Job\Projeto 1\Código Caseiro\train\images\2163_png.rf.606ccc7f52d092bba8403eb6e1081a80.jpg”

I am struggling to find a solution to these issues and would greatly appreciate your assistance. It is worth noting that when I tried the same process in Google Colab, everything worked as expected.

Thank you for your help!


Lucas Agra

PS: Sadly I can only put one image per post, so the other errors couldn’t be images as well