Darknet yolov4-tiny in Google Colab shows an error

I tried to train my Roboflow Label Images project in Google Colabs from this tutorial provided by Roboflow: How to Train YOLOv4 on a Custom Dataset
When trying to train the project, I get this message: /bin/bash: ./darknet: Is a directory
I learnt from this tutorial almost a year ago and I didn’t face at that moment this error.

I tried to change the directory and I tried other tutorial too, but I faced the same problem.
I also tried to acces the darknet.py to read the executable and this is what it gave me:
/bin/bash: ./darknet.py: Permission denied
It seems to be also a problem with libdarknet.so

I have the same error appearing… from what I read on github /bin/bash: ./darknet: Is a directory · Issue #2141 · pjreddie/darknet · GitHub, it looks like there is no file darknet within the darknet folder…

Yes, but what it should actually be? I am not pro on coding, but what i understand from this line is that enters the darknet folder and then train the object file from data folder.
If isn’t so, why it doesn’t read the darknet.py file? What type of extension should have to work? Do you figured it out?

Hi Alice, I am not just learning too, I don’t think it reads the.py but another file called darknet, it might be something to do with the yolov4 clone from roboflow, maybe the roboflow team has a solution.