Unable to import dataset from Annotate to Images on projects

Today one of my college tried to import data to roboflow through Dataset which is already annotated and fix the wrong annotation. However, when he finished, he is unable to move the data from dataset, which is from Annotate tab -- to the images tab. As you can see from the screenshot, the images are 253 overall, however, the dataset has ways more than that. I wonder if this is a bug?

Normally the images should add up to the total images. There are no options to add them as well.

Describe your question/issue here! (delete this when you post)

Based on the information provided in the extracts, it seems like your colleague might be facing an issue while trying to move annotated images from the “Annotate” tab to the “Images” tab in Roboflow.

Here are a few steps that might help resolve the issue:

  1. After annotating each image, click the back button to go back to the Roboflow Dashboard.

  2. Click the “Add [number of images] image to Dataset” button to move on to the next steps. Roboflow will then ask you what train, valid, and test split you want. We recommend using the default values. [1]

If the issue persists, it might be a bug or a temporary issue with the platform. In such cases, it’s recommended to reach out to Roboflow’s support for further assistance.

Hi! I’m Roboflow’s AI powered bot. This is an automated response powered using AI with knowledge from our docs, blog, and forum. If this solves your issue, please mark it as the solution using the checkbox icon. If this doesn’t solve your issue, please follow up with what you’ve tried/why, and the community will continue to chime in as usual.

  1. (Monitor Movement in Retail Stores with Computer Vision) ↩︎

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.