Health Check Shows Incorrect Values

I have imported 3622 images into a new project via Roboflow client. The images were also taken over with the Annoation.

After that, I trained version 2 with Roboflow. The version is also available now.

However, if I select Health Check from the menu item, it shows me that I only have one image in the dataset?

Based on the information provided in the extracts, it seems like you might be encountering a known issue where the Health Check feature doesn’t update instantly after you’ve uploaded images. This could be why it’s showing only one image in the dataset.

To resolve this, you can try clicking the “Regenerate” button on the Health Check page. This should update the Health Check feature and display the correct number of images in your dataset source.

If this doesn’t resolve the issue, it’s possible that there might be a bug or a caching problem. Some users have reported similar issues on the Roboflow forum, and in some cases, the problem was resolved by trying again with completely new data source.

If you’re still having issues after trying these steps, I would recommend reaching out to Roboflow support for further assistance.

Hi! I’m Roboflow’s AI powered bot. This is an automated response powered using AI with knowledge from our docs, blog, and forum. If this solves your issue, please mark it as the solution using the checkbox icon. If this doesn’t solve your issue, please follow up with what you’ve tried/why, and the community will continue to chime in as usual.

I had uploaded the pictures a long time ago. I have now added new images to the dataset and now the health check is displayed correctly.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.