error adding images to the dataset

Hello, we are testing your platform and we are having problems incorporating the annotations into the dataset. When checking the console errors, Firebase tells us that the amount of data sent is very large.
We also do not have ways to send the data separately since it only allows them to be sent together. Any way you can help us transfer the images to the dataset. We are interested in testing your platform and do not want to lose the annotation work we have done.

How large are your image and annotation files? And are you able to send in the data in batches?

Hi Emilee.

The image sizes are 4624 x 3428
There are around 1917 images, at least I can’t see the option to send the images found with batch annotations. Could you tell me how to do it?

How are you uploading the images? You could try separating them into separate chunks and uploading/saving them to the dataset in batches. You could also try using our CLI, that traditionally has had a higher image throughput.

Our team is aware of the upload bottleneck and are actively working on a fix that should come out in the next few weeks.

Emily, the images are already loaded and the annotations made in a single job. At least the web interface does not provide the option to separate them as you indicate.
I also inform you that at least 1419 images appear as appropriate for the dataset and the remaining 498 are those that I cannot incorporate.

I attach an image with the above, please give your comments on how to solve the current problem.
Thank you

Could you please add Roboflow Support to your workspace so I can troubleshoot this? You can toggle Roboflow Support on the invite page.

Let me know when this is done and I’ll take a look.

Hi Emily, Roboflow support is now activated in the workspace.


Just took a look, you’re hitting the transaction size limit with the large images. I just looped in the engineering team, we’ll work on a workaround and I’ll keep you updated

1 Like

Hi Victor, I went through and fixed the transaction limit blocker and added the images to your dataset, you should be set to start training.

1 Like

Thank you very much for the help you provided Emily.