Disabling multi labeling

I work with YoloV7 in google colab and want to disable multi-labeling. how can I do it?

Hi @AhiadChenzi, can you provide more detail on the “multi-labeling?”

Are you experiencing multiple bounding boxes on detected objects, or is it an issue with the model training itself?

If you can share your notebook with my email mohamed@roboflow.com, and provide an image of the error here, then I can look deeper to help resolve the issue.

I just realize that there is NMS flag.

No problem, and you’re welcome. That was my guess too, but I didn’t want to assume in case there was new functionality for the model I hadn’t yet heard of :sweat_smile: