I can only use one label for an object in multilabel classification

Hello, I’m new to Roboflow and annotating images and trying out multilabel classification. I made a classification project and made sure it was multilabel. I imported a bunch of image files and tried to attach multiple labels to an image, however clicking on a new label just replaces the previous one (like in single label)
I’m working on Google Chrome, Windows 11.
Workspace is named Siebren.
Project id: multilabelimageclassification
Thank you.

1 Like

Same. I’ve seena couple of js errors in devtools, but don’t see them now.
It was something like “setMultilabel is not a function”

Hey @Siebren and @FixKun

Thank you for letting us know. We’re looking into it and will post here with updates.

Any updates?

Hi @Siebren @FixKun

Thanks to your reports, we have identified the issue. If you create a new project, you should no longer experience these issues. Please let us know if that’s not the case.

Yep, all works now. Thank you!

1 Like

Awesome, glad to hear it

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.