How can i upload my custom weights on latest version?

I installed the latest version of my dataset into colab with the download code and trained using the yolov5 model.

Afterwards, I want to upload a custom dataset to the third version, but an error occurs.

I wrote the code by referring to the two websites above, but an error continues to occur.

Like the code on the website, if I type .deploy() as [model_type=”yolov5”], an error occurs and it doesn’t run at all.

Can you tell me the code to upload the completed model in colab?

Solved. When exporting, I downloaded the snippet for Jupyter Notebook, installed the dataset, and then pasted the code from the docs and it worked normally. I received an error because I installed the dataset using the curl code.

1 Like

I’m glad you got your issue solved and thank you for following up with your fix to help other people who experience similar issues.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.