Can't load public models in Label Assist even after starring them

 Project type - Object Detection
 OS - macOS Catalina, Browser - Google Chrome
 Project ID - pedigree

I’m having a little trouble with Label Assist. Even after I star a public model from the Roboflow Universe (my workspace is the same in the app and the universe), it doesn’t show up in the Label Assist’s public models for me (only MS COCO shows up). Is this a bug or is it because I’m on a private project?

Hi @Anshul

That should work. Let’s try to get that sorted. I’d like to confirm a couple of things with you:

  • If you have multiple workspaces, could you make sure that the one you’re accessing Universe from and the one that your project is in are the same?
    • You can switch workspaces in Universe using the “Switch Your Workspace” button in the top right profile menu
      Screenshot 2023-08-10 at 6.21.54 PM
  • Have you tried clearing your cookies and local storage?

Hey, @stellasphere.

  1. I only have one worskpace, so it’s the same in both the app and the universe.
  2. I haven’t cleared the cache for certain reasons, but I’ve tried the same in incognito, so I don’t think cache is an issue.

For good measure, I just cleared the cache too. Still facing the same issue. Any help would be appreciated.

Hi @Anshul,

Could you check your developer tools (F12) console (how-to) to see if you can see any errors?

Also, if you could share your OS and your browser?

I have attached a screenshot of my console. Can’t see any errors.

As for my OS and browser, I’ve already shared them in the original post. Reiterating them below -
OS - macOS Catalina, Browser - Google Chrome

Ah, my bad. I just realised that I was starring projects that were not trained on a model, just datasets of annotated images. I’m new to this, so didn’t notice that. Thanks for the help.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.