Cannot export my dataset from roboflow to colab for yolov6

I am watching roboflow’s youtube video to train YOLOv6 in my custom dataset. However, when i export the dataset in meituan/YOLOv6 format and generate the code, the code gives attribute error in the basic line “from roboflow import Roboflow”. I cannot do anything here. Why is it not being able to load a dataset? didn’t face problem in exporting in other formats.
I tried running the colab notebook of the roboflow youtube video too. In the video the code worked but when i ran it, it gave the same error. please help ASAP.

  • Project Type: Instance segmentation
  • Operating System & Browser: windows 10, Google Colab
  • Project Universe Link or Workspace/Project ID:

Hi @Zaki

Sorry to hear you’re having issues. I wasn’t able to recreate the issue by trying to download a random Universe instance segmentation dataset.

Have you tried to reinstall the Roboflow package after restarting the Colab session or try a fresh runtime? It looks like there might be a issue with the proper dependencies not being installed.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.