Training failure


We continue trying to perform the training with different combinations as advised us, but now we present this type of anomaly where the process appears frozen and we cannot move forward.

Please your help or comments about it.
Thank you

Hi there - looking at our logs, it looks like this is resolved. As an apology for the inconvenience, I’ve added some extra training credits to your workspace as well :slight_smile:

Can I help with anything else?

Thank you very much Jacob, I tell you that I still have problems generating the training. At first glance I can see that Cuda has run out of GPU memory.

I have tried changing image size and using mosaic in preprocessing but without any success.

Could you help us generate more resources or do we have to pay for a special plan to access this?


Hi @Victor_Manuel_Opazo_Troncoso - did you delete the train job? It’s difficult to troubleshoot without it, and I don’t see any in your workspace.

I just started a training job to take a look. It’s in progress now.

Hi Jacob.

If I deleted it, I was thinking of generating a new one with other parameters. I will wait until you can view the new training you have started to review the results.

Thank you very much in advance.

Hi Jacob.

Have you been able to review the work you started? obtained the same ruling previously reported.


Hi @Victor_Manuel_Opazo_Troncoso - check now, it should be working properly

1 Like

Also - I’ve added 5 training credits to your workspace as an apology for the inconvenience.

1 Like

Thank you very much Jacob, I will do a new workout to try.

I keep you informed of any news,

Hi Jacob, we have tried to generate a new training based on the previous model and changing some parameters in the preprocessing, but we are still having errors.

could you help us please?

Ah - looking into this now.

Thanks Jacob, we are waiting for the progress.


Hello Jacob, I was contacting you to see if you have been able to review the error that we have reported.

tell me please.
Thank you

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.