Can't generate datasets

Hi! So i’m new to roboflow, i tried to generate dataset that i got from roboflow universe. I frist download the dataset and upload them in my own project, but when i tried to generate a new version it, nothing happen. I’ve click the “generate” button but nothing happen afterward. What should i do?

1 Like

Hi @MaulHasU

Sorry to hear you’re having problems. Can you try these steps first:

  • Log out and log back into your account
  • Clear the cookies and local storage

If you’re still having these issues, could you reply with the Universe link (or workspace & project ID) and send a screenshot of your developer console? (how-to)

Hello, has this issue been solved? I am a new user using Roboflow for a university project, and I have the same problem.
Please note that in my case, the url goes from “/[ProjectId]/generate/review” to “/[ProjectId]/generate/go”. And yet, nothing actually happens.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.